<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />

    <meta name="description" content="">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="pingback" href="http://bikedevil.net/wp/xmlrpc.php" />
    <link rel="shortcut icon" href="http://bikedevil.net/app/themes/bike-devil/app/img/icon/favicon.ico" type="image/png" />

    <!-- FB share data -->
    			    <meta property="fb:app_id" content="1533019366991645" />
    <meta property="og:image" content="http://bikedevil.net/app/uploads/2016/10/sgp10.jpg"/>

    <style type="text/css">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</style>


    <script>
		function loadCSS(n,e,o,d){"use strict";var t=window.document.createElement("link"),i=e||window.document.getElementsByTagName("script")[0],l=window.document.styleSheets;return t.rel="stylesheet",t.href=n,t.media="only x",d&&(t.onload=d),i.parentNode.insertBefore(t,i),t.onloadcssdefined=function(n){for(var e,o=0;o<l.length;o++)l[o].href&&l[o].href===t.href&&(e=!0);e?n():setTimeout(function(){t.onloadcssdefined(n)})},t.onloadcssdefined(function(){t.media=o||"all"}),t}function onloadCSS(n,e){n.onload=function(){n.onload=null,e&&e.call(n)},"isApplicationInstalled"in navigator&&"onloadcssdefined"in n&&n.onloadcssdefined(e)}

	</script>

	
	<script>
			var stylesheet = loadCSS('http://bikedevil.net/app/themes/bike-devil/app/css/async-single-post-75e639f594.css');
			onloadCSS( stylesheet, function() {
	            var expires = new Date(+new Date + (7 * 24 * 60 * 60 * 1000)).toUTCString();
	            document.cookie = 'css_75e639f594=true; expires=' + expires;
	        });
        </script>


	<script>
	    WebFontConfig = {
	        // google: {
	        //   families: ['Source+Sans+Pro:300,400,600,400italic:latin']
	        // },
	        // typekit: {
	        //     id : 'zez7aaw'
	        // }
	    };

	    (function() {
	        var wf = document.createElement('script');
	        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
	          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
	        wf.type = 'text/javascript';
	        wf.async = 'true';
	        var s = document.getElementsByTagName('script')[0];
	        s.parentNode.insertBefore(wf, s);
	    })();
	</script>

    <title>British FIM Speedway Grand Prix - Bike Devil</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bikedevil.net/british-fim-speedway-grand-prix/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="British FIM Speedway Grand Prix - Bike Devil" />
<meta property="og:description" content="Polish star Maciej Janowski is ready to dig even deeper in the FIM Speedway World Championship race after securing back-to-back SGP wins with victory in the Adrian Flux British FIM Speedway Grand Prix in Cardiff on Saturday. Magic followed up his Kjærgaard Danish SGP success by topping the Principality Stadium podium ahead of World Championship &hellip;" />
<meta property="og:url" content="http://bikedevil.net/british-fim-speedway-grand-prix/" />
<meta property="og:site_name" content="Bike Devil" />
<meta property="article:section" content="Speedway News" />
<meta property="article:published_time" content="2017-07-24T06:12:35+00:00" />
<meta property="og:image" content="http://bikedevil.net/app/uploads/2016/10/sgp10.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="227" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Polish star Maciej Janowski is ready to dig even deeper in the FIM Speedway World Championship race after securing back-to-back SGP wins with victory in the Adrian Flux British FIM Speedway Grand Prix in Cardiff on Saturday. Magic followed up his Kjærgaard Danish SGP success by topping the Principality Stadium podium ahead of World Championship [&hellip;]" />
<meta name="twitter:title" content="British FIM Speedway Grand Prix - Bike Devil" />
<meta name="twitter:image" content="http://bikedevil.net/app/uploads/2016/10/sgp10.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bike Devil &raquo; Feed" href="http://bikedevil.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bike Devil &raquo; Comments Feed" href="http://bikedevil.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bike Devil &raquo; British FIM Speedway Grand Prix Comments Feed" href="http://bikedevil.net/british-fim-speedway-grand-prix/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bikedevil.net\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bikedevil.net/app/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='http://bikedevil.net/app/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://bikedevil.net/app/plugins/download-monitor/assets/css/frontend.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bikedevil.net/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bikedevil.net/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"http:\/\/bikedevil.net\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bikedevil.net/app/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://bikedevil.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bikedevil.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bikedevil.net/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://bikedevil.net/?p=13525' />
<link rel="alternate" type="application/json+oembed" href="http://bikedevil.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbikedevil.net%2Fbritish-fim-speedway-grand-prix%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bikedevil.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbikedevil.net%2Fbritish-fim-speedway-grand-prix%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1811757535714323');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1811757535714323&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><link rel='https://github.com/WP-API/WP-API' href='http://bikedevil.net/wp-json' />

<style type="text/css" id="breadcrumb-trail-css">.breadcrumbs .trail-browse,.breadcrumbs .trail-items,.breadcrumbs .trail-items li {display: inline-block;margin:0;padding: 0;border:none;background:transparent;text-indent: 0;}.breadcrumbs .trail-browse {font-size: inherit;font-style:inherit;font-weight: inherit;color: inherit;}.breadcrumbs .trail-items {list-style: none;}.trail-items li::after {content: "\002F";padding: 0 0.5em;}.trail-items li:last-of-type::after {display: none;}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
            </head>
    <body class="post-template-default single single-post postid-13525 single-format-standard" data-template="base.twig">
    	<script>
    	  window.fbAsyncInit = function() {
    	    FB.init({
    	      appId      : '1533019366991645',
    	      xfbml      : true,
    	      version    : 'v2.5'
    	    });
    	  };

    	  (function(d, s, id){
    	     var js, fjs = d.getElementsByTagName(s)[0];
    	     if (d.getElementById(id)) {return;}
    	     js = d.createElement(s); js.id = id;
    	     js.src = "//connect.facebook.net/en_US/sdk.js";
    	     fjs.parentNode.insertBefore(js, fjs);
    	   }(document, 'script', 'facebook-jssdk'));
    	</script>

        <div class="l-search-overlay">
	<form method="get" id="search" class="ab-center" action="http://bikedevil.net">
		<input type="text" class="searchTerm" name="s" placeholder="Search">

		<span class="js-close-search close">X</span>
	</form>
</div>		<div class="l-masthead__nav--mobile show-on-all-phones js-mobile-nav">

	<div class="l-masthead__nav--mobile-header">
		<span class="burger-icon show-on-all-phones"></span>
	</div>

	<ul class="l-masthead__nav--mobile-primary-items">
					<li class=" menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1206">
				<a class="" href="http://bikedevil.net/news/">
					News
				</a>
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1181">
				<a class="" href="http://bikedevil.net/claim-care/">
					Claim Care
				</a>
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1182">
				<a class="" href="http://bikedevil.net/insurance/">
					Insurance
				</a>
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-12396">
				<a class="" href="http://bikedevil.net/gallery/">
					Gallery
				</a>
			</li>
					<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-12415">
				<a class="" href="http://pedal-devil.com/">
					Cycling
				</a>
			</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1185">
				<a class="" href="http://bikedevil.net/contact/">
					Contact
				</a>
			</li>
			</ul>

	<ul class="l-masthead__nav--social">
					<li><a href="https://twitter.com/bikeDevil"><span class="icon-twitter"></span></a></li>
				
					<li><a href="https://www.facebook.com/thebikedevil/"><span class="icon-facebook"></span></a></li>
		
		
					<li><a href="https://www.youtube.com/channel/UCrSCliZXGUlT-kAdXJ27u-w"><span class="icon-youtube"></span></a></li>
		
		
			</ul>
</div>

<header class="l-masthead">
			<div class="container h-100">
			<div class="row h-100">
								<a class="l-masthead__logo" href="http://bikedevil.net" title="Bike Devil" rel="home"></a>

				<div class="l-masthead__nav dont-show-me-on-tabs">
					<ul class="l-masthead__nav--menu">
													<li class="l-masthead__nav--item  menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1206">
								<a href="http://bikedevil.net/news/">News</a>
							</li>
													<li class="l-masthead__nav--item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1181">
								<a href="http://bikedevil.net/claim-care/">Claim Care</a>
							</li>
													<li class="l-masthead__nav--item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1182">
								<a href="http://bikedevil.net/insurance/">Insurance</a>
							</li>
													<li class="l-masthead__nav--item  menu-item menu-item-type-post_type menu-item-object-page menu-item-12396">
								<a href="http://bikedevil.net/gallery/">Gallery</a>
							</li>
													<li class="l-masthead__nav--item  menu-item menu-item-type-custom menu-item-object-custom menu-item-12415">
								<a href="http://pedal-devil.com/">Cycling</a>
							</li>
													<li class="l-masthead__nav--item  menu-item menu-item-type-post_type menu-item-object-page menu-item-1185">
								<a href="http://bikedevil.net/contact/">Contact</a>
							</li>
											</ul>
					<ul class="l-masthead__nav--social">
													<li><a href="https://twitter.com/bikeDevil" target="_blank"><span class="icon-twitter"></span></a></li>
												
													<li><a href="https://www.facebook.com/thebikedevil/" target="_blank"><span class="icon-facebook"></span></a></li>
						
						
													<li><a href="https://www.youtube.com/channel/UCrSCliZXGUlT-kAdXJ27u-w" target="_blank"><span class="icon-youtube"></span></a></li>
						
						
						
						<li>
							<a href="#" class="js-search"><span class="icon-search"></span></a>
						</li>
					</ul>
				</div>

				<span class="burger-icon show-on-all-tabs"></span>
			</div>
		</div>
	</header>

        






    
		
    <div class="l-page-section l-page-section--flush">
		<div class="l-hero l-hero--single">
			<div class="flexslider h-100">
				<ul class="slides h-100">
					<li class="l-hero__slide" style="background-image:url('http://bikedevil.net/app/themes/bike-devil/app/img/tmp/hero.jpg')">
						<div class="container">
							<div class="row">
								<div class="l-hero__generic-text">
									<div class="col-lg-8">
										<h2 class="smaller">British FIM Speedway Grand Prix</h2>
										<div class="author-info">
											<p class="by">By Bike Devil</p>
											<p class="on">On 24 Jul 2017</p>
										</div>
									</div>
								</div>
							</div>
						</div>
					</li>
				</ul>
			</div>
		</div>
    </div>

<div class="b-breadcrumbs" >
	<div class="container">
		<div class="row">
			<div class="col-md-12">
								    <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://bikedevil.net" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://bikedevil.net/category/speedway-news/"><span itemprop="name">Speedway News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">British FIM Speedway Grand Prix</span><meta itemprop="position" content="3" /></li></ul></nav>
							</div>
		</div>
	</div>
</div>

<div class="l-page-section l-single-event">
	<div class="container">
		<div class="row">
			<div class="col-md-8">
				<p>Polish star Maciej Janowski is ready to dig even deeper in the FIM Speedway World Championship race after securing back-to-back SGP wins with victory in the Adrian Flux British FIM Speedway Grand Prix in Cardiff on Saturday.</p>
<p>Magic followed up his Kjærgaard Danish SGP success by topping the Principality Stadium podium ahead of World Championship leader Jason Doyle, Matej Zagar and Bartosz Zmarzlik.</p>
<p>Doyle on 78 points now has a three-point cushion at the top, while Janowski overhauled compatriot Patryk Dudek for second place by virtue of his superior 2016 ranking, with the pair tied on 75.<br />
With Janowski and Dudek now holding a 17-point advantage over Fredrik Lindgren in fourth place, the top three are setting a blistering pace with six rounds still to go.</p>
<p>Despite firing himself firmly into the title picture, Janowski knows there is still much work to do.</p>
<p>Asked how he rated his chances, he said: “I think we’ll all try and win it. But we still have six rounds to finish.</p>
<p>“Maybe someone else will fight for the gold in the end? All I know is I’m working hard at the moment and I’ll work even harder.</p>
<p>“We’ll see what happens next. We all know how it is in speedway. We can be so confident, but I need to stay focused and keep working hard. For now everything works. I need to keep that up and work a bit harder.”<br />
Janowski was over the moon to become Poland’s first Cardiff winner. He said: “That is very special for me. There were a lot of Polish fans and it was crazy. They all supported me a lot and I got a lot of calls before the meeting. I will probably get a lot of messages now.</p>
<p>“Every win is special, so I am happy and I just want to say thank you to my team. We put in so much work and we all know how hard it is in the Grand Prix this year.”</p>
<p>Janowski revealed he took a huge chance with his bike setup to ensure he got the better of fellow countryman Zmarzlik, who topped the heat scorechart on 13 points and won his semi, but dropped a chain and retired while third in the final.</p>
<p>He said: “For the last heat, this will be a surprise for a lot of people but we changed the setup big-time. I knew Bartek was on gate one and he would make a really good start. I knew I needed to do something. We tried and it worked, so I am happy.”</p>
<p>Doyle was pleased to have ground a podium out of another night that started on the wrong foot – having scored just a point in his first ride, before falling in the next.</p>
<p>He said: “Apart from Horsens, I’ve started a couple of GPs not very well and I have really been digging deep. After the first couple of rides, I barely had any points and had to do it the hard way.<br />
“I snuck into the semis again and fair play to Magic and Zagar. They were also good tonight. They had all the lines sorted out.</p>
<p>“I’m really happy with performance. I did it for everyone watching in my box. I thought I’d be sitting out of the semis, so I’m very happy with where I ended up.”</p>
<p>Doyle was delighted to extend his lead to three points. But he admitted:  “It’s a long way to go this season – there are another six GPs. It doesn’t matter where you stand at the moment.<br />
“You just need to bang those points in and see where you stand at the end of the season. We’re all going to be pushing hard – it’s the GPs. It’s tough racing.”</p>
<p>Third-placed Zagar was pleased to put his season firmly on track with a 12-point haul that leaves him ninth in the standings – just one point off the top eight and 10 away from fourth place.</p>
<p>He said: “It’s very tough out there and you have to get everything right to be successful. I’m in a much better position now than I was at the beginning of the season. I’m pleased with that. I would just like to say the future is bright!”</p>
<p>World champion Greg Hancock withdrew from the meeting after heat one. He initially dislocated his shoulder when he fell down the stairs at his home in Sweden, and was unable to continue after it popped out during practice on Friday and on the first lap of heat one.<br />
Next up is the Teng Tools Swedish SGP in Malilla on August 12.<br />
The date for next year’s Adrian Flux British SGP will be revealed tomorrow, with tickets going on sale on Monday. Follow @SpeedwayGP on social media for full details.</p>
<p>FIM SPEEDWAY WORLD CHAMPIONSHIP STANDINGS: 1 Jason Doyle 78, 2 Maciej Janowski 75, 3 Patryk Dudek 75, 4 Fredrik Lindgren 58, 5 Emil Sayfutdinov 58, 6 Tai Woffinden 57, 7 Bartosz Zmarzlik 55, 8 Martin Vaculik 49, 9 Matej Zagar 48, 10 Greg Hancock 45, 11 Chris Holder 44, 12 Piotr Pawlicki 44, 13 Niels-Kristian Iversen 38, 14 Antonio Lindback 36, 15 Peter Kildemand 22, 16 Vaclav Milik 13, 17 Nicki Pedersen 8, 18 Maksims Bogdanovs 8, 19 Kenneth Bjerre 7, 20 Przemyslaw Pawlicki 3, 21 Craig Cook 2, 22 Josh Bates 2, Nick Skorja 1.</p>
<p>ADRIAN FLUX BRITISH SGP SCORES: 1 Maciej Janowski 17, 2 Jason Doyle 13, 3 Matej Zagar 12, 4 Bartosz Zmarzlik 16, 5 Emil Sayfutdinov 11, 6 Peter Kildemand 10, 7 Patryk Dudek 10, 8 Chris Holder 10, 9 Tai Woffinden 9, 10 Niels-Kristian Iversen 7, 11 Fredrik Lindgren 7, 12 Antonio Lindback 7, 13 Martin Vaculik 4, 14 Josh Bates 2, 15 Craig Cook 2, 16 Piotr Pawlicki 1, 17 Adam Ellis 0, 18 Greg Hancock 0.</p>

			</div>
			<div class="col-md-4 b-popular-posts">
				<h2>Most Read Articles</h2>
				<ol>
											<li class="b-popular-posts__post">
							<a href="http://bikedevil.net/think-bike-bikers-ignored-road/">Think Bike – Bikers once again ignored on the Road</a><span>43908 Views</span>
						</li>
											<li class="b-popular-posts__post">
							<a href="http://bikedevil.net/motorcycle-deaths-increase/">Motorcycle Deaths on the Increase</a><span>42570 Views</span>
						</li>
											<li class="b-popular-posts__post">
							<a href="http://bikedevil.net/dont-become-statistic-common-motorcycle-crash-injuries-avoid/">Don&#8217;t become a statistic &#8211; Most Common Motorcycle Crash Injuries and how to avoid them</a><span>5884 Views</span>
						</li>
											<li class="b-popular-posts__post">
							<a href="http://bikedevil.net/bike-devil-guide-motorcycle-helmets/">Bike Devil Guide to Motorcycle Helmets</a><span>2989 Views</span>
						</li>
											<li class="b-popular-posts__post">
							<a href="http://bikedevil.net/schedule-for-armoyroadraces/">Schedule for @armoyroadraces</a><span>903 Views</span>
						</li>
									</ol>
			</div>
		</div>
	</div>
</div>


<footer id="footer">
	<div class="l-page-section l-page-section--black l-footer-bottom">
		<div class="container h-100">
			<div class="row">

				<div class="col-md-12 dont-show-me-on-phones">
					<div class="l-footer-bottom__nav text-center">
						<ul>
															<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-12806">
									<a href="http://bikedevil.net/privacy-policy/">Privacy Policy</a>
								</li>
															<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-12810">
									<a href="http://bikedevil.net/links/">Links</a>
								</li>
													</ul>
					</div>
				</div>
			</div>

			<div class="row">
				<div class="l-footer-bottom__social">
					<div class="col-md-12 text-center">
						<ul>
															<li><a href="https://twitter.com/bikeDevil" target="_blank"><span class="icon-twitter"></span></a></li>
														
															<li><a href="https://www.facebook.com/thebikedevil/" target="_blank"><span class="icon-facebook"></span></a></li>
							
							
															<li><a href="https://www.youtube.com/channel/UCrSCliZXGUlT-kAdXJ27u-w" target="_blank"><span class="icon-youtube"></span></a></li>
							
							
													</ul>
					</div>
				</div>
			</div>

			<div class="row">
				<div class="col-md-12 l-footer-top__content text-center">
					<p>Bike Devil Ltd is Registered in England No 6739954. Bike Devil Ltd, St James House, 27-43 Eastern Road, Romford, England, RM1 3NH.</p>
<p><small>Bike Devil logo Trademark protected. Bike Devil Accident Care is a Trading style of Pinpoint (Call Solutions) Limited. Regulated by the Claims Management Regulator in respect of regulated claims management activities, Reference CRM28413. Registration is recorded on the website <a href="https://www.gov.uk/government/groups/claims-management-regulator" target="_blank" data-saferedirecturl="https://www.google.com/url?q=https://www.gov.uk/government/groups/claims-management-regulator&amp;source=gmail&amp;ust=1466006520607000&amp;usg=AFQjCNHl27akOcWXee6lhvJfjfxxwfAFRQ">www.gov.uk/government/groups/<wbr />claims-management-regulator</a>.</small></p>

				</div>
				<div class="col-md-12 text-center">
					<li >&copy; 2017</li>
				</div>
			</div>
		</div>
	</div>
</footer>


                    <script type='text/javascript' src='http://bikedevil.net/app/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bikedevil.net/app/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://bikedevil.net/app/themes/bike-devil/build/js/core.min.js?ver=20120206'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/bikedevil.net\/wp\/wp-admin\/admin-ajax.php","resturl":"http:\/\/bikedevil.net\/wp\/api\/"};
var Directory = {"url":"http:\/\/bikedevil.net\/app\/themes\/bike-devil","site":"http:\/\/bikedevil.net\/wp","home":"http:\/\/bikedevil.net"};
var post_type = "post";
var this_tax = [""];
var is_archive = [""];
var is_home = [""];
var is_front = [""];
var is_device = null;
var is_news = true;
/* ]]> */
</script>
<script type='text/javascript' src='http://bikedevil.net/app/themes/bike-devil/build/js/app.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://bikedevil.net/wp/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://bikedevil.net/wp/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

        


    
       	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17783361-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

    
    </body>
</html>
